Bidding Problem

Help on setting up and using WebDKP

Posts: 1
Joined: Sun Feb 10, 2013 1:57 am
PostPosted: Sun Feb 10, 2013 2:02 am
Hey there :)) I need help with bidding.The problem is when i try to bid (!bid 50) for an item it says There is no such command.I've tried with different versions and still the same.Also i gave the addon to a friend and he has no problems with bidding.Members who don't have the addon can also bid with no problems.Why im the only one who can't bid :((

I tried version 3.3 and 3.3b for WOTK my friend can bid with both and i can't.
User avatar
Posts: 21
Joined: Sun Jul 22, 2012 9:15 am
PostPosted: Tue Mar 12, 2013 4:07 am
Some of the versions you mention are extremely old. The latest version on curse is 3.10. Can I recommend you use curse.com to get the latest versions and try again.

Also you don't need to have the add-on installed to bid. You simply /w the person running your dkp !bid <value>. Only the person controlling the DKP needs to have the add-on installed.

Posts: 1
Joined: Fri Feb 01, 2019 3:16 am
PostPosted: Fri Feb 01, 2019 3:17 am
In order to deal with the many items you need the exact version to work with it. Hence there is resumewriters com reviews com that are more useful in every basic need and work as well.

Return to Help

Who is online

Users browsing this forum: No registered users and 4 guests

cron